Unable to boot to Clonezilla in order to image (LP 2GB/32GB)

userHead buleherb 2021-03-04 00:03:06 2266 Views0 Replies

Standard LattePanda V1 2GB RAM/32GB eMMC, S70CR200-CC34F
BIOS: R200-CC34F-101-B x64, 05/12/2020 09:31:15, American Megatrends 5.011, UEFI 2.4; PI 1.3

My issue is that I can't seem to boot from BIOS into Clonezilla USB in order to image my LP.

I've tried this on 2 USBs, both of which loaded Ubuntu live perfectly on the LP (one of which I used for resetting the LP with LP-specific Clonezilla, although that version of Clonezilla didn't seem to let me image the disk). I've tried using the flashed i686 ISO, i686 pae ISO and amd64 ISO. I've followed the exact Tuxboot settings as in the article, have tried flashing with balenaEtcher too. None of this worked. I can boot to Clonezilla from one of the USBs on a Windows machine that I own, but not from my LP.

When in BIOS, I have the following options to boot to (regardless of whether either of the Clonezilla-flashed USBs are plugged in, as they don't show up):
UEFI: Built-in EFI Shell
ubuntu
Android-IA
ubuntu

I haven't tried reflashing the BIOS from a USB (I don't have a BIOS writer) as I could only find a beta version of the BIOS from the article (https://github.com/LattePandaTeam/Latte ... aster/Bios).

(To answer the questions before posting this)
I've had the board for about 2 weeks, been using it for a week. Getting Ubuntu 20.04 working on it without GUI was tough enough, I'm not pleased with now not being able to boot to Clonezilla now that I've made an image of the working system if I ever need to revert back.

Anyone able to help with this?