Windows 10 Reinstall Failure

userHead dplarose 2021-03-06 01:38:38 1744 Views2 Replies
Hello,

I have a Latte Panda Alpha 864 without a Windows license. I was tinkering around with installing operating systems and managed to wipe the default install of Windows 10 from the emmc drive. I attempted to reinstall without following the posted Windows reinstall directions, and deleted all of the emmc partitions.

I am now following the "Reinstall Windows Home Instructions". When I try and pick the right Windows 10 image my Latte Alpha doesn't have the same hardware id sticker that some other versions do. I am assuming that I should pick the "x64 version for all CR200 z8350 (2GB+32GB and 4GB+64GB)."???

I format my external Scandisk USB drive on a Mac as a Fat 32 disk and name it "WINPE" as the instructions ask. I transfer all the downloaded files from the image to the USB Drive. Then put it into the Latte Alpha, and turn on the computer. I press F7 to load the boot menu. I then select the USB Drive to boot. The installer loads to blue screen with a command prompt that runs a script.

The first error I received was that the installer couldn't find the hard drive letter. I fixed this in a command prompt with "diskpart" by reformatting the emmc drive. Drive C is in NTFS and drive D labeled as EFI, assigning it a letter, then setting it as active.

Now the error I receive is that the installer cannot find the "WinPESource." Just in case capitalization matters to the script, I tried renaming the USB drive as "WinPE" "winpe" and nothing works.

I've looked at a lot of forum posts and have tried much of the suggestions but can't get anything to work.

I hope it's a simple fix that I've just overlooked.

Any help would be appreciated.

D Attachments tempImagebr81H7.gif tempImagebr81H7.gif (2.93 MiB) Viewed 1108 times