All USB Ports not working

userHead pindang2 2021-08-16 22:43:07 2039 Views0 Replies
Hi, I'm using lattepanda CR200 Z8350.
All USB devices not working, but all ports sends power. (My USB fan devices are working on all USB ports but my USB keyboard and mouse, USB SD card reader, and USB memory sticks are not working)

I Installed Ubuntu 16.04 by official CloneZilla image, and all USB devices worked on my livingroom, and after I takes lattepanda to my room with same USB power supply and cable, and all USB ports not working.

Ubuntu 16.04 is successly booted but I cannot control anymore.

I tried:
- Enter to BIOS (failed. USB keyboard not working)
- Change USB cable and USB charger
- Leave USB Keyboard only and disconnect all other USB devices
- format USB stick to FAT32 and copy BIOS files from https://github.com/LattePandaTeam/Latte ... r%20Ubuntu and try to install (but because of all USB ports are not working, BIOS in my USB stick install failed)
- Disconnect LAN cable

Can I have a help to repair this.
Thank you

sorry for bad english. I'm Korean