LP ALPHA Activated, No Boot,Board Heating up,No Fan startup

userHead Jaco2906 2021-09-17 16:52:38 1524 Views0 Replies
Good day,

I have a LP Alpha 864S

Initial "Startup" no success. Had HDMI plugged in with LP supplied Powersupply.
No Fan Activity on startup, Red light stays on in dim state, Blue Light stays Lit, no output to HDMI.

Tried The "Hard Reset Method" no success.

Board heats up, red stays dim, blue stays lit no HDMI output.

Please advise on course of action.






- Have you tried the solutions listed above?

All of the mentioned except for Bios

- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?

Alpha 846S
Win 10 Activated

- Have you tried any other solutions?

External 12v powersupply, no Change in Results

- How long have you had your board for?

3 days

- When did you first boot your board?

Same day of recieving

- Did it work ok before the issue occurred or has the issue always been there?

Problem from initial Startup

- Use images and videos to help us understand the issue where possible

Please see Attached We Transfer Vid.


https://we.tl/t-c2bf1C67VC