No boot on LPA

userHead electronics_in_focus 2022-01-09 03:44:22 1193 Views4 Replies
I have LattePanda Alpha with 7Y30 that I bought in 2019 and worked great. But for the last year I haven't used it.
Now I needed LPA again and I turned it on again. The RTC-battery was completely discharged during this time (about 1V).
Everything worked well, except for a long pause (about 30 seconds) before displaying POST. Now I understand that this pause is due to a triple restart, but then I did not know about it.
LPA worked well for about 2 days, but after changing BIOS settings again, I suddenly got a non-working system. When the system is turned on (by long pressing Power button), the blue indicator is constantly on, the radiator of the cooling system gradually heats up, but there is no image on the video outputs (I checked at HDMI and DisplayPort through USB-C adapter). The system does not actually turn on because I do not see any activity on the local network (at first I assumed that the problem was in the video output, but no).
When I realized that RTC-battery was low, I replaced it believing that this was the case. This did not affect the situation in any way.
I tried to power the board through the DC input. The board consumes about 0.55 A at 14 V. Immediately after switching on, the current consumption is 0.7 A. I see that the fan spins up for a short time after switching on.
I tried again to reset BIOS settings by removing the battery. A triple restart occurs, but it doesn't change anything.
I tried to blindly reset BIOS settings from the keyboard, but in my opinion I do not get into BIOS settings. And NumLock doesn't even start working on my keyboard. I think that the system did not even perceive my attempts to enter the settings.
Please, help