Failed to load Firmwares

userHead Plala 2022-01-21 18:08:48 1106 Views0 Replies
Hello,

For our project we are using a LattePanda 864s (Win10 Pro activated), 8 GB of ram and 64 GB of storage.

LattePanda Informations :

- Alpha-8100y-KR300

For some time we have been using the BIOS update (https://github.com/LattePandaTeam/Latte ... -on%20BIOS) to have "Auto Power" and for the next step we are using Clonezilla to install a Linux image on the hard drive.

Debian information :

- Linux : 4.19.0-18 amd64
- GNOME : 3.30.2
- OS TYPE : 64 bit


Since then we have had some problems when we switched to Linux that we did not have before. Firmware errors appeared like :

- "failed to load i915/kbl_dmc_ver1_04.bin (-2)"
- "failed to load intel/ibt-hw-37.8.10-fw-1.10.3.11.e.bseq (-2)"
- "failed to open Intel firmware file: intel/ibt-hw-37.8.10-fw-1.10.3.11.e.bseq (-2)"
- "failed to load rtl_nic/rtl8168h-2.fw (-2)"
- "failed to load iwlwifi-7265D-23.ucode (-2)"
- "I2C communication failure: -121"


All these errors appeared without important changes on our side, but we bought new LattePanda. There would have been changes on the hardware side with the crisis of the semiconductors? or a subtlety we miss?

Thank you,

Plala. Attachments SDHCI_Register_Dump.png SDHCI_Register_Dump.png (144.81 KiB) Viewed 402 times i2c_failed.png i2c_failed.png (161.9 KiB) Viewed 402 times Failed_wifi.png Failed_wifi.png (166.1 KiB) Viewed 402 times Failed_Rtl_nic.png Failed_Rtl_nic.png (165.86 KiB) Viewed 402 times Failed_intel_firmware.png Failed_intel_firmware.png (165.69 KiB) Viewed 402 times Failed_i915.png Failed_i915.png (155.89 KiB) Viewed 402 times