Boot Error 92 - Lattepanda V1

userHead armored_22 2022-10-04 21:33:59 150 Views1 Replies

(S70CR200-CC55F-101-B, 5/12/2020) SKU: DFR0419

 

 

System will not boot, stuck on LP Logo with code 92 in bottom right.

 

I was in the middle of an OS install when the system lost power right at the start (reason unknown) and now no matter what I do I'm unable to get the system to boot period.

 

Not unless I use the "Reset system with ME disable ModeMEUD000" in BIOS. 

 

I still have the code 92 in the bottom right, however after a few seconds a loading animation pops up and windows loads.

 

However without using the above method the system will not boot, not into the shell or allow for any type of USB to be ran. No matter If i use the LP OS install method with their WinOS and WINPE named drive. I tried every OS from tons of different distros even sparky rescue and nothing. Everything I try results in the same hung LP Logo with code 92.

 

I even let it sit for 1+ hour when trying all of these methods incase the little guy was just being slow. Nothing, only by disabling what I'm guessing is "Intel® Management Engine" 

 

So, at this point I would like to see if anyone knows what exactly is going on and what does this all mean? What can I do from here to get the system back to normal? 

 

 

Some other info;

using a basic dell wired keyboard/mouse 

using wifi

using the official RasPi power cable (tried many different cables and power bricks, yes many were 5v3a's)

I've tried the many different tricks like power/reset hold down and even the one where you hold them and remove/add power etc...

I've tried unplugging everything, did this also and let the system sit for an entire 24+ hours without power

2022-10-08 10:09:23

anyone have any ideas?

userHeadPic armored_22