LP dead flashing led - Standard (2GB RAM/32GB)

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Garpo
    Posts: 1
    Joined: Sun Apr 09, 2017 4:22 am

    Sun Apr 09, 2017 4:54 am

    My LP - Standard (2GB RAM/32GB) was working perfectly for many months, however this morning when trying to start it up I simply get a flashing red led after the initial start Arduino blue and power red led come on. It looks like initial initialisation happens as blue led goes off, however red led then just keeps on flashing. I have checked the power supply as I have a second Enhanced (4GB RAM/64GB) LP which works perfectly with same power supply so I know it is not the power supply. I have also tried disconnecting the 7' Screen and touch overlay but LP behaves the same way.

    Any suggestions would be appreciated.

    User avatar
    Boring
    Posts: 88
    Joined: Sat Apr 16, 2016 7:14 pm

    Tue Apr 18, 2017 6:44 pm

    I have the same problem on a 64/4 GB lattepanda from Kickstarter. Suddenly the Z8300 side doesn't want to boot. I think my wife pulled the plug when the Lattepanda was in Hybernation :evil:

    The Arduino is still fine it still running the sketch I wrote, but the red light keeps on flashing. I also measured the 1.8V on de Z8300 and it keeps oscilating between 0.8V and 1.8V. and when I Keep the power button pressed the oscilating stops, when I press again it keeps on oscilating.

    I have tried the supplied power supply and an IPad charger rated 2.4A@5V. Voltage on the CN2 pin is 5.15V so should be ok.

    anyone any ideas on what to do?

    User avatar
    moisesmcardona
    Posts: 3
    Joined: Sat May 21, 2016 1:49 pm

    Tue Apr 18, 2017 7:53 pm

    I wonder if my issue could be related as well. On Wednesday, my board died completely. I received my board when it was sent to Kickstarter backers, as I was a backer. I have the same board, 2GB/32GB eMMC. The only thing I can think about but I think is unlikely is that a Windows Update broke the board, since the Creators Update was launched on April 11 and my board died April 12... The only difference is that my board doesn't receive power at all, and no LEDs turns on. Tried with other chargers and cables and nothing... It is completely dead.

    Post Reply