How to Install 64-bit Bluetooth Driver

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    wshek
    Posts: 1
    Joined: Fri Oct 27, 2017 3:55 pm

    Fri Oct 27, 2017 4:05 pm

    I just installed the Microsoft official Windows 10 Home on LattePanda 4/64. I then downloaded the LattePander 64-bit driver package from google driver

    When I ran the install script, most of the drivers were installed properly. But the bluetooth driver did not install. The install command is missing in the Drivers/BT directory and the following script segment from the install script failed:

    echo **************
    echo Install Bluetooth driver
    set foldername=BT
    set infname=BtwSerialBus.inf
    cd %foldername%
    install /i /q
    cd ..

    So how do you install the bluetooth driver. The device manager does not show and bluetooth device.

    User avatar
    Coco Xia
    Posts: 75
    Joined: Wed Aug 02, 2017 8:36 am

    Wed Nov 01, 2017 6:47 am

    Hey, how's everything going! I also have the problem with Bluetooth ,there is no Bluetooth device same with you. :oops:

    User avatar
    rsistema
    Posts: 4
    Joined: Mon Feb 04, 2019 9:44 pm

    Mon Feb 04, 2019 9:50 pm

    Same problem here, I google it but I didnt found any answer.

    Just the git from lattepanda team, but its broken. I did a flesh install of W10 Pro 64x and now I have a lot of trouble with GPU, Bluetooth, Wifi, and others.
    Unfortunately Lattepanda Team doesnt provides the Drivers on the official page like others manufacturers.
    drivers.png
    drivers.png (36.93 KiB) Viewed 1632 times
    No help until now, sad about that...

    Post Reply