[RESOLVED] Stuck in boot Panda logo

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Thu Jun 02, 2016 7:50 am

    As you wish but I believe you're giving up a little to easily. It's a windows computer after all. Your usb stick is simply not being recognised or the install would start. I wouldn't use a 64GB usb 3 one. Can you source a, say, 4GB usb 2? I believe another thread mentions that you need a 8GB one.

    User avatar
    V_Soul
    Posts: 18
    Joined: Wed Jun 01, 2016 8:05 pm

    Fri Jun 03, 2016 12:44 pm

    Actually i manage to upload the bootloader then the image for 64bits . After restart the boot say getting ready but then after some time it show window recovery on blue screen. At last i make some progress. Trying to reinstall the image then if it fails i try downloading again with other usb.

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Fri Jun 03, 2016 5:38 pm

    what is the bootloader?

    User avatar
    V_Soul
    Posts: 18
    Joined: Wed Jun 01, 2016 8:05 pm

    Fri Jun 03, 2016 7:17 pm

    I mind the bios i flash it and then the image 64bit but i think the image is broken several times it turn off while applying image at different %. After a while it full install but after unplugged the Usb Flash and Reset, the latte turn off and a blue light blinks the arduino light. Then after various try the Recovery mode came but very unstable after clicking anything it power off.

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Fri Jun 03, 2016 7:30 pm

    if it turns off, you have a power issue - which is probably the reason why your W10 installation got corrupted in the first place.
    Change PSU and/or USB cable.

    User avatar
    aziel
    Posts: 10
    Joined: Sat May 21, 2016 11:55 pm

    Fri Jun 03, 2016 8:18 pm

    V_Soul, see if you can do what I did.
    1. Extract the BIOS files (from GitHub site) to a separate USB stick. Insert this U-stick and reboot.
    2. Reflash BIOS (this should automatically load after you restart PC with this U-stick inserted).
    3. After reflash is done, take off U-stick.
    4. Extract the files within image.rar in another USB stick (formatted FAT32 and renamed WINPE).
    5. Insert your WINPE U-stick and reimage Win10 (this should automatically load as well). Take off U-stick before rebooting again.
    6. You may have to restart LP again twice after Win10 set up.

    Hope this helps.

    P.S. If you still have trouble and want to trash your LP, feel free to send it over to me, hehehe. :P

    User avatar
    V_Soul
    Posts: 18
    Joined: Wed Jun 01, 2016 8:05 pm

    Sat Jun 04, 2016 12:34 am

    Using the 5v 2A unit that came with lattepanda and 7 inch screen cuz its impossible to fix it without the 7 inch screen nothing is displayed in HDMI tv.

    User avatar
    cyphergenetics
    Posts: 17
    Joined: Mon May 30, 2016 2:58 am

    Sat Jun 04, 2016 1:49 am

    V_Soul wrote:Forget it this goes to the trash.
    Sell me instead. I put it to good use xD

    User avatar
    LattePanda
    Site Admin
    Posts: 2717
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Mar 29, 2017 9:44 am

    Thanks for your feedback.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply