Program Fails to launch in windows on Latte Panda

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    mexcelitas
    Posts: 1
    Joined: Mon Jul 06, 2020 8:38 pm

    Mon Jul 06, 2020 8:46 pm

    Hello Everyone,

    I am hoping this is the right place to ask this question or someone might be able to point me in the right direction.
    I am trying to launch a Windows executable software which runs with no issues INITIALLY.

    After using the Lattepanda and the software for a few days, the software refuses to run and gets shutdown by Windows. I went to take a look at the Event viewer logs and this an error report is generated. I have attached the image.

    Error: BEX:
    error code: c0000417

    Anyone have any idea how I can get around this error?
    Attachments
    BEX Error.jpeg
    BEX Error.jpeg (110.48 KiB) Viewed 568 times

    User avatar
    calpin
    Site Admin
    Posts: 46
    Joined: Fri Apr 15, 2016 9:21 am

    Wed Aug 12, 2020 10:08 am

    Any chance the Firewall Protection think it's a threaten. Try put it in safety list?

    Post Reply