Red Light ON and that's it. No Boot

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    LattePanda
    Site Admin
    Posts: 2665
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Jul 01, 2016 9:43 am

    maideii wrote:@Lattepanda

    Me also in the same end result but in different condition. I had successfully flashed the board with default bios file as shown in the tutorial in your github. After reboot, it just went black and red light continuous on without blinking. USB drive also no blinking. Is there anyway i can force reflash the bios?
    Did you unplug the U-disk before LattePanda reboot?
    And please contact us by email techsupport@lattepanda.com for RMA and give us more detail after you successfully flashed the board with default bios file ,Thanks
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    maideii
    Posts: 12
    Joined: Tue May 24, 2016 3:15 am

    Fri Jul 01, 2016 11:21 am

    @Lattepanda

    I had sent a few email to you because gmail keep return with error and mention cannot find the techsupport@lattepanda.com. The last one seems ok without gmail return with error. Did you receive my email?

    regards,
    maideii

    User avatar
    lajyo
    Posts: 4
    Joined: Fri May 20, 2016 4:39 pm
    Location: Utah

    Sat Jul 02, 2016 11:33 pm

    @lattepanda Can I jump on the RMA bandwagon? I just want to get started on my project here. I'll send an email to the techsupport address asking for an RMA. Thanks.

    User avatar
    maideii
    Posts: 12
    Joined: Tue May 24, 2016 3:15 am

    Wed Jul 27, 2016 5:13 am

    @Lattepanda

    Hello, I would like to know did you receive the board i shipped back to you. I post here because you didn't respond to my email. My lousy post office tracking system mentioned they can't track the info in China. The best info I know is the package had reached China for 2 weeks. Backer no.: 4093

    regards,
    maideii

    User avatar
    LattePanda
    Site Admin
    Posts: 2665
    Joined: Wed Jan 20, 2016 9:09 am

    Thu Jul 28, 2016 8:02 am

    lajyo wrote:@lattepanda Can I jump on the RMA bandwagon? I just want to get started on my project here. I'll send an email to the techsupport address asking for an RMA. Thanks.
    go ahead, sorry for your trouble. RMA guide here viewtopic.php?f=16&t=349
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    LattePanda
    Site Admin
    Posts: 2665
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Jul 29, 2016 9:11 am

    maideii wrote:@Lattepanda

    Hello, I would like to know did you receive the board i shipped back to you. I post here because you didn't respond to my email. My lousy post office tracking system mentioned they can't track the info in China. The best info I know is the package had reached China for 2 weeks. Backer no.: 4093

    regards,
    maideii
    you are on the RMA list but we have not received the board yet, sales will email you
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    Celderon
    Posts: 2
    Joined: Sun Jul 31, 2016 4:29 pm

    Sun Jul 31, 2016 4:34 pm

    I have the same issue! Please send me an RMA!

    User avatar
    maideii
    Posts: 12
    Joined: Tue May 24, 2016 3:15 am

    Mon Aug 01, 2016 3:06 am

    @Lattepanda,

    Thanks for your reply. I had found a way to get the info from my country tracking number.

    The info below is directly copy and pasted from ChinaPost tracking service with my tracking no. RR168024127MY.

    2016-07-12 13:00:00 到达【马来西亚吉隆坡】互换局
    2016-07-12 13:03:00 离开【吉隆坡】
    2016-07-12 13:06:00 【吉隆坡】已出口直封
    2016-07-19 09:02:00 【广州互换局】已进口开拆
    2016-07-20 10:26:09 【广州互换局】已进口互封(国内经转)
    2016-07-23 07:23:00 【上海互换局】已进口开拆
    2016-07-23 13:27:47 【上海互换局】已进口互封(国内经转)
    2016-07-24 07:19:21 到达【春晓路邮政支局】投递局
    2016-07-24 08:52:00 【春晓路邮政支局】正在投递
    2016-07-24 09:36:05 【春晓路邮政支局】试投
    2016-07-25 07:50:49 【春晓路邮政支局】正在投递
    2016-07-25 11:00:00 【春晓路邮政支局】已妥投

    The last line in fact I am not sure whether it is delivered or not, but using online translator it is mean delivered to you at 25th July.

    regards,
    maideii

    User avatar
    Bruno
    Posts: 20
    Joined: Sat May 21, 2016 1:55 am

    Mon Aug 01, 2016 5:40 am

    LattePanda wrote:
    lajyo wrote:@lattepanda Can I jump on the RMA bandwagon? I just want to get started on my project here. I'll send an email to the techsupport address asking for an RMA. Thanks.
    go ahead, sorry for your trouble. RMA guide here viewtopic.php?f=16&t=349
    I have the same problem, i sent a email to tech support, but i didn't receive a reply

    User avatar
    LattePanda
    Site Admin
    Posts: 2665
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Aug 01, 2016 8:49 am

    @everyone in this thread - it will be easier if you each open a separate troubleshooting topic rather than hijacking one thread. please open a separate topic for each individual issue so we can assist each issue or action RMA on a case by case basis. thanks
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply