[RESOLVED] lattepanda shuts down sporadically

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    leatherlips
    Posts: 6
    Joined: Sat Jun 11, 2016 2:17 pm

    Sun Jul 03, 2016 12:56 am

    I turned on my lattepanda with 7"touch panel and left it on for awhile (an hour or so). Suddenly it just shut down. I touched the cpu and it didn't feel too hot. (it was just sitting idle for the hour or so).
    I turned it on again, this time right after I signed in, it suddenly shut down. Tried again a few more times and it would stay on for varied amounts of time (10 min or so seemed to be the longest time).
    I'll try again tomorrow, but has anyone had similar issues? Other than getting it up and running, I haven't done anything with it as of yet so nothing loaded on it beyond what was on it to start with.

    Thanks

    User avatar
    Boring
    Posts: 88
    Joined: Sat Apr 16, 2016 7:14 pm

    Sun Jul 03, 2016 6:58 am

    First question in these kind off cases is " what kind of power supply are you using?"

    What did you connect to the LP? Ethernet? USB? Etc

    User avatar
    acasta
    Posts: 23
    Joined: Sun May 15, 2016 9:43 pm

    Sun Jul 03, 2016 3:38 pm

    Follow up question, as always: "do you also have a usb cable of sufficient quality?"
    (also, see here)

    -ac

    User avatar
    leatherlips
    Posts: 6
    Joined: Sat Jun 11, 2016 2:17 pm

    Tue Jul 05, 2016 3:48 pm

    I am using the supply/cable I ordered with the lattepanda.

    User avatar
    leatherlips
    Posts: 6
    Joined: Sat Jun 11, 2016 2:17 pm

    Sun Jul 10, 2016 3:25 pm

    Perhaps I received a bad supply/cable from my lattepanda order as I've used one for my samsung phone now for 3 days without it shutting down.

    User avatar
    Boring
    Posts: 88
    Joined: Sat Apr 16, 2016 7:14 pm

    Sun Jul 10, 2016 5:39 pm

    Could be. Happy to hear it is running now. Have fun with it.

    User avatar
    LattePanda
    Site Admin
    Posts: 2707
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Jul 11, 2016 4:13 am

    marking this thread as solved
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply