Memory rises problem

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Mon Mar 19, 2018 6:50 am

    I have several LattePanda(2G/32G version).

    I found that when I boot about a week. The memory will rise to near 95%.
    I try to clean and recovery Windows 10, but still got the rises memory.
    The rise percent about 5% a day.

    Any idea about it?

    User avatar
    LattePanda
    Site Admin
    Posts: 2425
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Mar 19, 2018 9:08 am

    Hi, are you using big application? And I think you can check in the disk whether there is the folder named Windows.old which can be deleted.

    By the way, may I ask what do you do with the board? As a standard PC or a cool project? :)
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Tue Mar 20, 2018 12:31 am

    Hi.
    I had update to Windows 10 version 1709 and remove the Windows.old.
    I mean the ram (2G), I had clean useless applications and restore Windows 10.
    But I always got the rises memory (used 1.9G of 2G) after a week without any application just standard Windows 10.
    I had check task manager but nothing wrong.

    User avatar
    LattePanda
    Site Admin
    Posts: 2425
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Mar 20, 2018 8:47 am

    Sounds strange.
    Do you have any friends who are using the LattePanda? Do they have the same problem with you?
    We will test it on our side and update here!
    Looking forward to your reply! :)
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    leogx9r
    Posts: 36
    Joined: Tue Dec 05, 2017 1:09 pm

    Wed Mar 21, 2018 4:35 pm

    You should open up Task Manager and locate what's consuming most of the memory.
    To be honest, 2 GB isn't nearly enough RAM to properly run Windows 10 at this point, you should turn off all unnecessary services you don't use as a measure to counteract it filling your RAM.

    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Thu Mar 22, 2018 5:55 am

    Thanks your reply.

    I have seven official LattePanda 2G/32G version with pre-install windows 10 Home.
    I didn't do anything to OS, just default it.
    Each LattePanda has the rises memory.
    The interesting thing is that the task manager look fine!!
    The highest program even not more than 50MB. (Sometimes the most one is the Windows Antivirus)
    I used EmptyStandbyList to clean memory but just 4~5% can be clean up.

    Therefore, This week I tried to clean entire Windows 10 and re-install by Microsoft official Win 10 image.
    And didn't install any driver from this github
    https://github.com/LattePandaTeam/Latte ... er/Drivers

    So I can't use WIFI, speaker......
    Then I use Ethernet to update Windows to version 1709.
    Strange... It didn't has the phenomenon of rises memory.
    Until now about 3 days. The memory usage just keep on 44% and not rise by time.

    I will keep observed it a week, Then try to install the driver and test it again.

    Thanks.

    User avatar
    LattePanda
    Site Admin
    Posts: 2425
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Mar 30, 2018 8:41 am

    Hey JaSoNKiNg ,how's everything going?
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Mon Apr 09, 2018 7:34 am

    Hi
    I test Windows 10 Home image download from Microsoft official, everything is fine.
    But last week, I re-install the image from your website
    http://docs.lattepanda.com/content/OS/Win10HomeAndLTSB/
    x64 version for CR110 z8350 4GB+64GB/ all CR200 z8350

    And I got the rise memory...

    I'm not sure if it cause by the drivers I didn't install. is it??
    Because the different between the Microsoft Win 10 Home and yours images is only the driver.

    User avatar
    LattePanda
    Site Admin
    Posts: 2425
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Apr 10, 2018 5:56 am

    Hi, thanks for your info, I am not sure is it the driver problem, but I will test the Microsoft official system and update here !
    Thanks again! :)
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Thu Apr 12, 2018 5:19 am

    Thanks a lot.

    Now I'm trying your Windows 10 Enterprise version without license.

    Post Reply