Memory rises problem

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    LattePanda
    Site Admin
    Posts: 2661
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Apr 13, 2018 3:00 am

    Yeah, Is there such a problem? :?:
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Fri Apr 13, 2018 7:51 am

    No.

    Yesterday reboot with 53% memory.
    Today is 54%. Seems nothing wrong.
    I will check it next week.
    Hope it is well.

    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Mon Apr 16, 2018 1:32 am

    Today the memory rise to 69%
    I think it still has the problem both on your images Windows Home and Enterprise.

    User avatar
    LattePanda
    Site Admin
    Posts: 2661
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Apr 16, 2018 11:34 am

    JaSoNKiNg wrote:
    Mon Apr 16, 2018 1:32 am
    Today the memory rise to 69%
    I think it still has the problem both on your images Windows Home and Enterprise.
    Let's have a detail testing to see if we can simulate your issue here. Would you please tell your board batch info (checking the sticker on the pin header)?
    And any startup application we need to install?
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    LattePanda
    Site Admin
    Posts: 2661
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Apr 16, 2018 11:48 am

    Considering that it's a general Windows technical issue, I tried to do some solutions from google.
    https://www.reddit.com/r/Windows10/comm ... over_time/

    Please check the topic from reddit about "Windows 10 ram usage increasing". I found some simple ways worth to try from your side.
    Look forward to your update.
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Tue Apr 17, 2018 6:33 am

    S/N: KBWMP170401500381
    S70CR200-CC34E-MID / Z8350

    Image
    https://imgur.com/a/Ilq6X

    I had tried memory check app. I don't think there is wrong with any app.
    I even tried EmptyStandByList.exe but not help.

    User avatar
    LattePanda
    Site Admin
    Posts: 2661
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Apr 17, 2018 8:56 am

    Hi, we will test the board the same version as you , and will let you know the result!
    Actually as what I know, the windows 10 users whatever use the LattePanda or their own computer , there is a problem with the memory raises, so not sure whether is it the problem of windows 10!
    We will check the LattePanda later!
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    LattePanda
    Site Admin
    Posts: 2661
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Apr 17, 2018 8:59 am

    Hi, we will test the board the same version as you , and will let you know the result!
    Actually as what I know, the windows 10 users whatever use the LattePanda or their own computer , there is a problem with the memory raises, so not sure whether is it the problem of windows 10!
    We will check the LattePanda later! :)
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    lonestar1122
    Posts: 5
    Joined: Wed Apr 18, 2018 6:10 am

    Wed Apr 18, 2018 7:42 am

    I encountered the same memory increase problem 4 month ago and still not solved.
    In my case, I used the below product (tested in factory condition).
    2GB RAM 32GeMMC Windows10 Home

    Non-paged memory increased by 5.8MB per hour.
    The RAM got full after 7 days.
    I monitord the memory usage using poolmon.exe
    The symbol "Irp" and "Good" kept increasing.


    Unit: MB
    ------------------------Non-Paged--------Irp--------Good
    4/Jan----9:00------294----------------0.0019---0.0035
    4/Jan---16:00-----------------------------23---------18
    5/Jan----8:00------------------------------70---------59
    5/Jan---16:00------458-----------------94---------79
    6/Jan----8:00-----------------------------142-------119
    6/Jan---16:00------597----------------166-------139

    I hope this can be of your help.
    I want to use lattepanda for our company's products.

    User avatar
    JaSoNKiNg
    Posts: 19
    Joined: Mon Oct 16, 2017 1:43 am

    Wed Apr 18, 2018 8:09 am

    Hi everyone.

    I download Windows 10 from official site
    https://www.microsoft.com/en-us/softwar ... /windows10

    Now I only install "yoga_book_audio_201707" for audio driver.

    The memory not rise by time. everything is fine.

    But some device can't work. Like this :lol:
    https://imgur.com/a/TBeE3

    Post Reply