Message when turn on my LP??

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Posts: 20
    Joined: Fri Aug 12, 2016 7:54 am

    Tue Nov 01, 2016 2:03 pm

    Hello forum..,

    when i power my LP i saw a message on the screen "Preparing Automatic Repair 92%" and then shut down!!
    i use a 2.1A 2000ma samsung power supply.
    Any help??

    User avatar
    Posts: 65
    Joined: Mon Oct 24, 2016 10:38 pm
    Location: USA

    Tue Nov 01, 2016 11:34 pm

    When you power up your LP, spam F8 or F11 as fast as you can.
    F11 for recovery menu, and F8 for other options such as safe mode.
    It almost sounds like you have a problem with your windows 10 installation. (may require you to reinstall)
    If you do need to reinstall windows 10.. here's how ... ows_system

    2.1A might be a bit low though. I'm not entirely sure how much the LP draws, but 2.1A might be the minimum.
    2.5A or even 3A would probably be better.

    This is what i use currently to power my LP, short term.
    it's a 4 port back-panel usb thing, that you connect to your desktop motherboard and it gives you usb ports in the back. I modified it so the ground is connected to both the motherboard's usb header ground, but also to a 4pin molex port.
    the +5v is connected to a molex's 5v rail so it pulls 5v directly from the power supply, and doesn't pull 5v from the motherboard.. So i have 2 usb ports on my computer that can put out as many amps as my power supply has to spare. Or at least as many as the wires can handle. ^_^
    20160807_062759.jpg (139.26 KiB) Viewed 2525 times
    My Gameboy:
    My SBC Joystick:
    My Rockin' Dreamcast:
    I'm Kiera, the Laziest Bunny in all of Bunny Town.

    User avatar
    Site Admin
    Posts: 2578
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Nov 02, 2016 2:51 am

    this should really be in the troubleshooting forum. I will move it there for you.
    thanos_37 wrote:when i power my LP i saw a message on the screen "Preparing Automatic Repair 92%" and then shut down!!
    i use a 2.1A 2000ma samsung power supply.
    have you shut down the LP gracefully each time? it sounds like the emmc has become corrupt somehow.
    i assume you are powering via USB, perhaps try powering via CN2 headers.
    if you are still able to boot, as LazyBunny said, you should be able to reinstall to the out of box state
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply