Lattepanda Alpha 864s Catalina problems triple boot

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
Posts: 10
Joined: Mon Dec 30, 2019 4:57 am

Thu Jan 09, 2020 10:57 pm

Hello. I want to install the triple boot of the nova video:

I downloaded the Catalina with the download patcher:

I formatted the memory USB with Mac OS Extended Journal (Journaled), GUID partition Map. Then I gave this command to the USB to transfer Catalina:

Code: Select all

sudo /Users/serverosx/Downloads/ --volume /Volumes/CLEAN/ /Users/serverosx/Downloads/ --nointeraction
After that I installed clover to that memory USB recently with the version “Clover_v2.5k_r5103.pkg” and to finish I deleted the clover directory from the memory usb inside EFI dire and I copied the clover directory from here:!Au5qefgayaP3shYlAFicqM4fjcnc

That clover directory is supposed an user had success installing catalina.

First as Nova video. Previously I made the partition of 100Gb for linux and 200Gb for OSX, linux partition with ms-dos fat formatting and OSX Mac OS Extended (Journaled), yes it booted one time in OSX the USB memory with catalina and I could enter to disk utility to make that formatting and partitioning. After this, I installed linux in other memory USB with rufus and I rebooted lattepanda with F7 to install it. After install linux, this run perfectly, then I proceeded now to insert again the memory usb with catalina and try to install it booting with F7 the lattepanda. However I see the apple logo and appears everything will be fine, but suddenly crash in this prohibition logo:

Never entered again the installation of catalina. I tried to format the usb memory dozens of times and make the same procedure dozens of times (format with este exe journal the memory usb, use the sudo command to transfer to the memory the catalina, install clover with the .pkg, delete the clover directory and copy the other instead, everything as a vice described), and nothing all attempts go and crash in that prohibition logo. I entered windows and deleted the partition with OSX to see if with that can enter and nothing, same prohibition logo. What could be the problem? Maybe that directory of clover I replace is not the adequate or?

User avatar
Posts: 132
Joined: Wed Dec 27, 2017 3:55 pm

Sat Jan 11, 2020 8:36 am

User avatar
Posts: 10
Joined: Mon Dec 30, 2019 4:57 am

Sat Jan 11, 2020 5:43 pm

ender wrote:
Sat Jan 11, 2020 8:36 am
retry your system with this image ... -catalina/
Ok thank you, Just one thing to burn the niresh it has its only app, I used “Restore Niresh Catalina”, from the same link you gave me. Now, I burned perfectly and I replaced the CLOVER directory from the one I posted before:!Au5qefgayaP3shYlAFicqM4fjcnc

I replaced because it’s supposed it has specific things and fixes just for Latte Panda Alpha. Anyway, after replace again the prohibition logo with nerish. I couldn’t reach including the GUI with disk utility, the same as before.

I have the 864s with the new M3-8100y processor. If I use the CLOVER directory that the “Restore Niresh Catalina” creates by itself it runs well until the GUI. But if I use that CLOVER directory created by the “Restore Niresh Catalina” I will have problems with Latte Panda with audio, wifi or any other thing? The ideal would have been is to have a proper CLOVER directory configured for original catalina and Latte Panda. Anyway, if I use the own nerish CLOVER directory what would be the disadvantages or fixes not installed?

Post Reply