LattePanda Appears to Lose Power (Red LED Off)

Feel free to talk about anything and everything
Forum rules

- Posts are to be made in the relevant forum. Users are asked to read the forum descriptions before posting.

- Members should post in a way which is consistent with "normal writing". That is users should not post excessive numbers of emoticons, large, small or coloured text, etc. Similarly users should not SHOUT or use excessive punctuation (e.g. ! and ?) in topic titles or posts.

- Members should use an appropriate, descriptive subject when posting a new topic. Examples of bad subjects include; "Help me!", "I'm stuck!", "I've got an error!", etc. Examples of good subjects include; "Getting an TABLE FULL error upon login", "Cannot restore a backup".

- Members are asked to post in English only so that posts can be well received and properly monitored.

- Spam is not tolerated here under any circumstance. This includes offering hosting services (charged and free), installation services, solicitation etc. Recruiting members for your own projects (moderators, designers, professional MOD work, etc.) is not permitted and is also considered spam. Users posting spam will be warned and their post removed.

- Members should post in a way that is respectful of other users. Flaming or abusing users in any way will not be tolerated and will lead to a warning. Vulgar language and inappropriate material is not allowed and will be removed. We try to maintain a family friendly atmosphere whenever it is possible within the main subject matter of this community. Please keep this in mind when participating.

- Each user is allowed to create one account. If you would like to change your username, please contact us and, most likely, we can do it for you while you can keep all of your profile data, posts, and other content.

- If a user violates our guidelines and shows a disregard for them, our staff and our community, they run the risk of losing their account. We reserve the right to deactivate any account and to edit or remove any content without warning. These guidelines are subject to change at any time without notice.

Thank you for visiting LattePanda.com!
Post Reply
User avatar
nh905
Posts: 13
Joined: Tue Jun 07, 2016 8:15 pm

Sat Mar 14, 2020 7:09 pm

Over the last week or so, one of my LattePandas (Cherry Trail Z8300, 4GB) would suddenly stop with the red LED going off. I have had issues in the past with power supplies that are not providing sufficient voltage under load and assumed I was experiencing the same problem, so I unplugged/re-plugged the power and rebooted.

I noticed today that just pressing the power button would cause the red LED to come on. After the LP was fully up (I access it via VNC since it does not have a screen or keyboard), I checked the Event Viewer which suggested the LP had gone into a sleep state due to system idle. This is odd, because I run World Community Grid on the LP so it is never idle. The last boot was four hours before (Windows maintenance) which supports the sleep/hibernation idea.

Going into Control Panel -> Power Options -> Edit Plan Setting -> Change advanced power settings, I found out that the Sleep / Hibernate after was 180 minutes. I have changed it to Never and will cross my fingers.

I am not sure what caused this issue to surface - I have never adjusted the power options. My other LP had a related issue where it intermittently went into Connected Standby mode (https://www.lattepanda.com/topic-f5t21248.html).

Regards, Norbert

Post Reply