[TUTORIAL] LattePanda Bios Reflash Save LP from red light

A place to talk about all the Operating Systems, Software & Hardware
Forum rules

- Posts are to be made in the relevant forum. Users are asked to read the forum descriptions before posting.

- Members should post in a way which is consistent with "normal writing". That is users should not post excessive numbers of emoticons, large, small or coloured text, etc. Similarly users should not SHOUT or use excessive punctuation (e.g. ! and ?) in topic titles or posts.

- Members should use an appropriate, descriptive subject when posting a new topic. Examples of bad subjects include; "Help me!", "I'm stuck!", "I've got an error!", etc. Examples of good subjects include; "Getting an TABLE FULL error upon login", "Cannot restore a backup".

- Members are asked to post in English only so that posts can be well received and properly monitored.

- Spam is not tolerated here under any circumstance. This includes offering hosting services (charged and free), installation services, solicitation etc. Recruiting members for your own projects (moderators, designers, professional MOD work, etc.) is not permitted and is also considered spam. Users posting spam will be warned and their post removed.

- Members should post in a way that is respectful of other users. Flaming or abusing users in any way will not be tolerated and will lead to a warning. Vulgar language and inappropriate material is not allowed and will be removed. We try to maintain a family friendly atmosphere whenever it is possible within the main subject matter of this community. Please keep this in mind when participating.

- Each user is allowed to create one account. If you would like to change your username, please contact us and, most likely, we can do it for you while you can keep all of your profile data, posts, and other content.

- If a user violates our guidelines and shows a disregard for them, our staff and our community, they run the risk of losing their account. We reserve the right to deactivate any account and to edit or remove any content without warning. These guidelines are subject to change at any time without notice.

Thank you for visiting LattePanda.com!
User avatar
phil3d
Posts: 1
Joined: Fri Jul 28, 2017 12:23 am

Fri Jul 28, 2017 12:42 am

thats insane :shock:

User avatar
Soeren3003
Posts: 4
Joined: Wed Jun 28, 2017 4:51 am

Tue Aug 01, 2017 8:36 am

Hello,
i tried to follow your tutorial. But at the final step (click "Auto" to tranfer the data to the chip) i get the error message: "Write operations timeout failed!". The program shows me that it is connected to the chip and i can also read the data from the chip.

Thx for help.
Soeren3003

User avatar
mstrctrl
Posts: 4
Joined: Tue Oct 04, 2016 4:49 am

Thu Oct 12, 2017 4:39 pm

I've tried many times now to manually reflash using the methods here and I continue to get the error message "Chip with the content are in disagreement."

I've tried using
chip type:25 spi
chip name: Gigadevice GD25Q64 and Winbond W25x64

I am able to erase the chip but not load the bios.

Board is 2G LattePanda V1.2 CR200 Z8350

I tried all 3 bios versions for this board on github.

Any suggestions would be great. Thanks.

User avatar
LattePanda
Site Admin
Posts: 2471
Joined: Wed Jan 20, 2016 9:09 am

Fri Dec 15, 2017 9:51 am

Thanks @Zzz5123 , helped!

@All, thanks for all feedback! :P
Enjoy Tinkering with LattePanda ! :lol:

User avatar
abbiebinbin
Posts: 19
Joined: Thu Sep 21, 2017 11:05 am

Thu Jan 04, 2018 10:34 am

After reflash red led keep blinking won't auto turn off. Already try reflash again still same problem :( can't boot now.

User avatar
LattePanda
Site Admin
Posts: 2471
Joined: Wed Jan 20, 2016 9:09 am

Thu Jan 04, 2018 10:58 am

Did you used the right version?
If it's can not be fixed by re-flash the bios, I guess the CPU or power management has been damaged.
And there is no good way to fix it.
OH, bad news. :cry:
Enjoy Tinkering with LattePanda ! :lol:

User avatar
jamienc
Posts: 3
Joined: Sat Apr 16, 2016 7:38 am

Mon Jan 29, 2018 6:19 pm

Same here.
flashed stock Bios 1.0 from 4GB/64GB Z8300 serveral times but the red light is still blinking. or input possible.

it is a but frustrating to have a product that stop within EU warranty and no option to do something about it.

User avatar
LattePanda
Site Admin
Posts: 2471
Joined: Wed Jan 20, 2016 9:09 am

Wed Jan 31, 2018 7:02 am

Hi, did you remember what happened before the board goes bad? Are you sure you've re-flashed the right Bios version?
If the RED light is still blinking after bios re-flashed succeed, I guess the CPU or the power management may has been damaged.
As what I said before, we still have no good way to fix the problem. :(
Really appreciate for your chosen to LattePanda.
May I ask what kinds of project are you working with LattePanda? :?:
Enjoy Tinkering with LattePanda ! :lol:

User avatar
jamienc
Posts: 3
Joined: Sat Apr 16, 2016 7:38 am

Fri Feb 02, 2018 1:19 pm

Hi, I was not at home when the Lattepanda went down.
I am flashing "DF-BI-7-S70CR110-C45B-001-B" from github. should be the defauld bios for z8300 64/4 GB version of LP.
I was running Windows 10 with a DVB-C Server, VPN Server and a webbrowser (linked to the GUI from a RPi with Volumio)

i also tried to fix a possible power issue using the CN2 connector. but still red flashing light and no output via 7" Display or HDMI.

User avatar
Coco Xia
Posts: 75
Joined: Wed Aug 02, 2017 8:36 am

Thu Feb 08, 2018 2:56 am

As what you said, I guess maybe the board is dead and have no good way to save it. :?

Post Reply