How to activate WOL in BIOS setup

A place to talk about all the Operating Systems, Software & Hardware
Forum rules

- Posts are to be made in the relevant forum. Users are asked to read the forum descriptions before posting.

- Members should post in a way which is consistent with "normal writing". That is users should not post excessive numbers of emoticons, large, small or coloured text, etc. Similarly users should not SHOUT or use excessive punctuation (e.g. ! and ?) in topic titles or posts.

- Members should use an appropriate, descriptive subject when posting a new topic. Examples of bad subjects include; "Help me!", "I'm stuck!", "I've got an error!", etc. Examples of good subjects include; "Getting an TABLE FULL error upon login", "Cannot restore a backup".

- Members are asked to post in English only so that posts can be well received and properly monitored.

- Spam is not tolerated here under any circumstance. This includes offering hosting services (charged and free), installation services, solicitation etc. Recruiting members for your own projects (moderators, designers, professional MOD work, etc.) is not permitted and is also considered spam. Users posting spam will be warned and their post removed.

- Members should post in a way that is respectful of other users. Flaming or abusing users in any way will not be tolerated and will lead to a warning. Vulgar language and inappropriate material is not allowed and will be removed. We try to maintain a family friendly atmosphere whenever it is possible within the main subject matter of this community. Please keep this in mind when participating.

- Each user is allowed to create one account. If you would like to change your username, please contact us and, most likely, we can do it for you while you can keep all of your profile data, posts, and other content.

- If a user violates our guidelines and shows a disregard for them, our staff and our community, they run the risk of losing their account. We reserve the right to deactivate any account and to edit or remove any content without warning. These guidelines are subject to change at any time without notice.

Thank you for visiting LattePanda.com!
Post Reply
User avatar
DerMichl
Posts: 6
Joined: Thu Apr 28, 2016 9:10 pm

Thu Apr 28, 2016 10:05 pm

As I saw all the options in BIOS setup I was kind of overstrained 8-)

Can anyone tell me what setting I have to change to activate Wake-On-Lan?

User avatar
tyjjr
Posts: 94
Joined: Thu Apr 21, 2016 5:38 am

Fri Apr 29, 2016 8:41 am

default is ON?

User avatar
DerMichl
Posts: 6
Joined: Thu Apr 28, 2016 9:10 pm

Fri Apr 29, 2016 9:28 am

Bazinga! ???

Unfortunately OFF.
I guess so, because my PC turns on when I send a MagicPacket from my smartphone. The smartphone app also detects the LP within my network, but the LP doesn't turn on.

User avatar
lordfiSh
Posts: 2
Joined: Sat May 21, 2016 9:26 pm

Sat May 21, 2016 9:29 pm

same Question... did someget WOL to work? I fear that since it's only a USB Network Card it has no WOL capabilities
Last edited by lordfiSh on Sun May 22, 2016 5:35 pm, edited 1 time in total.

User avatar
alete
Posts: 22
Joined: Thu May 19, 2016 1:58 am

Sun May 22, 2016 6:21 am

I wish there was an option such as WOW (Wake On Wan). Isn't there any way to achieve that through arduino and Wi-Fi antenna?

User avatar
Bruno7350
Posts: 1
Joined: Tue Jul 05, 2016 10:01 am

Wed Jul 06, 2016 9:00 am

I have the same issue. Is there any answer to wake on lan using magic packet?

User avatar
alete
Posts: 22
Joined: Thu May 19, 2016 1:58 am

Thu Aug 25, 2016 2:30 pm

old thread but, did someone achieve wake on lan?

User avatar
Boring
Posts: 88
Joined: Sat Apr 16, 2016 7:14 pm

Thu Aug 25, 2016 6:36 pm

I was wondering almost the same thing, but in reverse. How to shut off the lan port after switching off the LP, because it keeps on blinking and if wake on loan is not on it is a bit useless.

User avatar
mattgl
Posts: 3
Joined: Tue Nov 15, 2016 4:25 pm

Mon Nov 28, 2016 10:11 pm

Is anyone finally successfully managed to make the Wake On Lan working ?

Even if LAN port stay on when the LP is not running and all the WOL parameters are activated in Windows, the board doesn't respond to magic packet.

Since there no option about Wake On Lan in the BIOS, I wonder if there is something more I (we) can do

Thanks

Post Reply