[DEFECTIVE] Red power led blinking also

userHead jjavierrm 2017-06-07 19:58:43 3078 Views5 Replies
Hello! I have the same problem that some users post here ...

I have an enhaced LP (4GB RAM / 64GB eMMC). I've bought it since the end of the previous year (September and it arrived until November)

During the first months of this year it worked normally. In fact it was my favorite board since it had served me to carry out my school projects and even present a visual project at MUTEK festival in Mexico.

Https://youtu.be/BJ_TgxlXiKw

After a couple of months of use, it stopped turning on correctly. The last thing I remember is a Windows desktop legend that said "the software was not original" and i should activate it.

After several attempts to turn it on, it always went off suddenly. By the way, I bought 3 DC adapters of 5V 2A and I also tried with all and even the charger of my iPad besides active and passive coolers (acquired in the store of dfrobot) but it still did not turned on correctly.

I opted to follow the reinstallation tutorial of Windows 10 with the version modified with the drivers that you provide, but I always had the same thing: it got stuck in "Installing devices" at 35% of the installation and it suddenly turned off. I tried like 5 times, but always the same thing...

So I decided to download the official version of Windows 10 without drivers. And it worked, but after about 5 minutes, it turned off again every time.

I tried to install the drivers in safe mode, but the in the process happend the same, it shuts down, (I could not never install the video accelerator driver for the same cause) probably due to overheating.

I also noticed that, even when the other drivers were installed succesfully, the devices worked fine except for the WiFi and Bluetooth (which disappeared completely), an "Unknown Device" appeared in the device administrator window and the graphics chip driver said something like "Generic graphics controller" ...

I added another additional fan and the operating time was extended but it continued to shuts down suddenly (even when the cores' temperatures did not exceeds the 45 C)

It started to be very annoying and I decided to do the tutorial to flash the bios with the USB first. But the problem still exist.

Then i bought the usb adapter programmer
(Which, by the way, took two and a half months to arrive me the programmer and the other components).

I flashed with the "Default BIOS" version for the 1.0 LP (i have the Z8300 model) and the "Auto Power on" BIOS then, because i got now a new problem: it gets stuck in the red power led that blinks when it is turned on.

As another user said:
The start sequence seems normal initially with the blinking of the blue led for a couple of seconds at the same time that the power led comes on but starts blinking.

When the reset button is pressed while it is on, the power LED stops blinking for a moment, but then blinks again.
So I left, I tried to restart it but it always stays in that way and I can not use it anymore ...

What a disappointment.

I bought it because I thought it might be my first and only supahdupah school programmable computer!.

But now I have no resources to buy another one, and I do not know if it can still be replaced ...

It seems that some people in this forum have reported similar problems.

I am looking forward to your response...

Thank you.