ubuntu/lubuntu install error(ubiquity error?) on 2G/32GB model

userHead Undevia 2017-10-30 00:04:16 4757 Views5 Replies

Hi.

is there anyone who installed ubuntu on lattepanda 2G/32GB model? If so, could you give me a install tip?
I recently bought lattepanda 2G/32GB model (CR200/Z8350) but I can't install ubuntu or lubuntu(I tried v16.04.1, 16.04.2 16.04.3). 
I have just followed manual described in link : 
https://www.lattepanda.com/forum/topic/312430
https://www.lattepanda.com/forum/topic/313164
but Install flow always stuck in error after language selection.
I don't know what is mistake I done.

Below is a summary of the sequence I followed and the error I saw in installing .

1. bios change
in bios setting, change South bridge -> SSC SDIO -> from ACPI to PCI MODE

2. create a bootable drive (USB)
I used ubuntu/lubuntu 16.04 image and rufus or universal USB installer.

3. put the bootable drive (USB) to lattepanda USB 3.0 port and install
when the grub appears I choose either install option or live ubuntu.
if select live mode, install it using the install icons on the desktop.

4. when a install window appears, select language.
after language select, stuck system in few time and install windows disappear. then ubuntu 16.04 internal error window appear.

5. error message info.
I don't know what is important information. 
but in summary, it seems to be ubiquity error, errno13 permission denied, ubiquity decode utf-8 decode error
(I have tried to find a solution by myself for 4 days. but It just is left on my hand.)

I think it is common error to user who want to install ubuntu to 2G/32GB model.
is there anyone who experiences same problem and solves them?
If so, please just give me a advice.