Disabling MIPI display from BIOS not working

userHead sparkyb 2019-08-06 20:01:59 10886 Views1 Replies
I am trying to use Ubuntu on my LattePanda with only an HDMI display. I want to disable the MIPI display from the BIOS because it causes problems being the primary display when I cannot see it, in text mode, on the login screen, and other places. This is similar to the How to Disable Internal Display from BIOS thread, but I'm reposting this question because I tried the advice in that thread and it did not work for me. I tried setting "Force Lid Status" to "Off" but it had no effect. I also tried other settings but couldn't find any to disable the MIPI display or to even make the HDMI the primary. Per the instructions for installing Ubuntu on the LattePanda, I installed the 1.2 BIOS for Ubuntu. This is with the 4GB / 64 GB eMMC board. Any advice?